For forward compatibility with Rails 3.

require 'active_support' loads a very bare minumum in Rails 3. require 'active_support/all' loads the whole suite like Rails 2 did.

To prepare for Rails 3, switch to require 'active_support/all' now.

Required Files